01
10
2014

Shellshock or Bash Bug – Güvenlik Açığı

Kategorisi : Centos,Debian,Linux,Ubuntu

env 'VAR=() ; echo Bash is vulnerable!' 'FUNCTION()=() ; echo Bash is vulnerable!' bash -c "echo Bash Test"

komutu ile açığı test edebilirsiniz. Eğer açık varsa : Bash is vulnerable; yoksa : Bash Test
yazacaktır.

Kapatmak için :

Debian/Ubuntu kullanıcıları:  apt-get update && sudo apt-get install –only-upgrade bash
Centos : yum update bash


Login gerekli Giriş .


photo

Php, ajax, jquery, mootools web programlama. Linux, apache, lamp sunucu yönetimi. Cpanel, plesk, lxadmin panel kurulumlari.

23 / 04 / 2019, 01:59:47
Web yazilim, grafik
barbetto.com

Tunalioglu.org - 2015